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Photoshop

Butterflies
Use the selection tools to cut 
out the butterflies from their 
background, choose add and 
subtract options  to refine a 
selection. With the selection 
active, in the Control Panel 
choose Select and Mask and 
change the Feather slider to 
soften or smooth the selection 
edges. Output options: choose 
Output to New Layer. 

Drag and Drop between 
files
The butterfly is now a separate 
layer, click the butterfly and 
drag it to the tab of your garden 
image, wait for it to open, then 
continue to drag onto the garden 
and finally release mouse button 
for the butterfly to appear as a 
separate layer, name this layer 
eg Holly Blue, click the show 
transformation button in the 
Options panel then drag a corner 
of the butterfly to scale or rotate 
it, press enter or click the tick 
button in the options panel to 
confirm transformation. Merge 
or Reorder the layers if necessary 
or hide or delete those that you 
don’t want. Save the image as a 
photoshop file .psd to preserve 
the layers, or save a copy and 
flatten the image and save it as a 
jpg, a much smaller file size.

Selection Techniques
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Evening sky poster 

Combining Images using 
a Layer Mask
Open image woman Brown 
and Open Evening Sky.jpg.  Use 
the quick selection tool and 
select the girl and not any of the 
background.  Choose the lasso 
tool to refine the selection and 
add or subtract pixels, such as 
her eyelashes. With the image 
selected choose Select and 
Mask in the control panel. Drag 
the Feather slider to soften the 
selection. For output choose 
Output to New Layer. Drag and 
drop the woman selection image 
onto the Evening Sky.  Edit>Free 
Transform to scale the woman. 

Make sure the face is in the centre 
of the sky using the move tool. 
To make her head fade into the 

background, make sure this layer 
is selected click Add Layer Mask 
icon in the layers panel. Choose 
the brush tool and a soft 200 
pixels size with 100% opacity 
in the options bar, check the 
foreground colour is black and 
start removing the lower part of 
the woman. As you get closer to 
the neck area change the brush 
opacity to 60% and brush over 
her hair and cheek, but not the 
face. Change the brush opacity 
to 20% and brush over the side 
of her cheek leaving only her 
face opaque. Note: switch the 
foreground colour to white to 
reveal any of the image that has 
been edited. Use the type tool 
to create an editable type layer 
for the text and click Add a layer 
style Icon to apply a shadow and 
a bevel to the text.
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The clone stamp tool clones pixels 
either within the same document 
or between documents. Use it to 
remove distracting elements from 
an image. Select the Clone stamp 
tool, hold down alt and click the 
mouse to sample an area clear 
of distraction or source point, 
release mouse and drag over the 
item to be removed. Press [or] to 
increase or decrease the brush 
size. The girl in the picture can be 
removed successfully with the 
Spot Healing brush tool, ensure 
that the Content-Aware option 
selected in the Options Panel. 

Clone Stamp

Before

After 

Open Ballgown.psd, select 
the under skirt with the 
Quick Selection Tool, go to 
Image>Adjustmens>Hue/
Saturation and choose a different 
colour. You can also change the 
intensity of the colour by moving 
the Saturation or Lightness 
colour. Perhaps select the upper 
dress and choose a different 
colour that either compliments or 
contrasts with the underskirt.

Colour Adjustments

Before

Before

After 

After 
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Select and Mask images with hair.
Open three images: Sand & sea.
jpg, Girl.jpg and Giraffe.jpg. In 
the layers panel double click 
the Girl background into a layer. 
Select red as a foreground colour. 
Choose a new solid fill layer 
from the circular pop out icon 
on the lower edge of the layers 
panel to create a  red contrasting 
temporary layer. Drag this layer 
beneath the girl. It is used only 
to assist with selections and will 
contrast with the image.  Click 
the Girl layer to make it active. 
Choose the Quick selection tool 
and roughly select the girl. With 
the selection active open Select 
and Mask  dialogue box from the 
control panel. The following are 
the settings chosen for this image 
and will differ for any other image 
you choose. 

View Mode - choose On Layers. 
Check Smart Radius button. Drag 
Radius slider to 120 px.  Choose 
the Refine Radius tool on the 

left edge of your screen and 
drag the brush over  the fine hair 
strands in one pass. Increase Shift 
Edge to +11 to include more 
hair strands but none of the 
original background.  For Output 
check Decontaminate colours to 
amount 70% and choose output 
to New Layer. Drag the new Girl 
layer to the Sand&sea tab then 
onto the image, or copy and 
paste the girl on to the Sand 
and Sea image. Repeat selection 
technique with the Giraffe and 
add this image to the poster.  

African Adventure Poster
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Blur Filter and History 
Brush
Open wrinkles1.jpg. Duplicate 
the background. Make this 
duplicate layer active and choose 
Filter>Blur>Surface Blur. Drag 
the sliders to blur the image to 
a fairly strong level. To restore 
details from the original image, 
you can choose either to lower 
the opacity of the layer, or choose 
the History brush to restore the 
original image in partial areas. 
Brush strokes over the area you 
want to restore 100% such as the 
lips, eyes and hair. Reduce to 60% 
restore when you brush over the 
skin, the trick is to keep it looking 
natural, compare with the original 
background image by clicking the 
hide or show eye symbol.	      

Retouching 
or Smoothing Skin

Before

After 

Puppet Warp

The Puppet Warp tool allows 
you to push and pull elements 
within an image. Open image 
Bride.jpg, make the background 
into a layer or duplicate the layer 
to preserve the original image. 
With this layer active choose 
Edit>Puppet Warp.  Ensure Show 
Mesh button is checked in the 
control panel, and click on the 
mesh to place pins. Note: Place 
pins at the four corners and edges 
within the image, this anchors 
the mesh. Place more pins in 
areas you want to preserve the 
place a pin creating points that 
you want to move, drag them to 
warp the image.  Click the commit 
tick button or return to apply the 
transformation.

Before

After 
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Open Model_1 and duplicate 
the layer. With this layer active 
choose Filter>Liquify, check 
advanced mode, and zoom in 
on the area to be reshaped. 

Click the Push left tool, Press[ 
or ] to size the brush to cover 
the area, drag downwards over 
the waistline to reshape, drag 
upwards to undo reshaping. 
Press alt to reverse direction 
while dragging. 

Liquify Filter

Click Show Backdrop to compare 
the layer with the original 
background. To remove the 
effects click Reconstruct or 
restore All. 

To protect areas of an image from 
Liquify effects choose the Freeze 
mask tool or click Mask all.

Before After

Before

After

Open Image: Kingston town 
hall.jpg. Select the Clone Stamp 
tool, press alt and sample the 
topiary, and clone the topiary to 
the other alcove. Double click 
the background and convert it 
to a layer. Create a new layer and 
drag it beneath the image layer. 
Change Foreground colour to 
blue and background to white. 
Choose Filter>Render>Clouds 
and if necessary adjust the levels, 
hue, saturation, and contrast to 
suit the image. Make the original 
image layer active select the sky 
area with magic wand. In the 
control panel choose Refine Edge, 
adjust the feather, press ok  then 
press delete to remove the old 
sky and reveal the new cloud 
layer. 

Cloud Filter
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Indesign
Fill and Stroke 
Creating and modifying shapes 
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Alignment and Balance
Alignment in graphic design is 
the keeping of related objects 
in line. Balance (or equilibrium) 
in a design have their parts 
arranged and well planned 
to produce a coherent visual 
pattern (colour, shape, space). 
Balance is a concept based on 
human perception and the 
complex nature of the human 
senses of weight and proportion. 
Humans can evaluate these visual 
elements in several situations to 
find a sense of balance. A design 
composition does not have to 
be symmetrical or linear to be 
considered balanced, the balance 
is global to all elements even 
the absence of content. In this 
context perfectly symmetrical 
and linear compositions are 
not necessarily balanced and 

so asymmetrical or radial 
distributions of text and graphic 
elements can achieve balance in a 
composition.

Contrast
Distinguishing by comparing/
creating differences. Some ways 
of creating contrast among 
elements in the design include 
using contrasting colours, sizes, 
shapes, locations, or relationships. 
For text, contrast is achieved by 
mixing serif and sans-serif on 
the page, by using very different 
type styles, or by using type 
in surprising or unusual ways. 
Another way to describe contrast, 
is to say “a small object next to 
a large object will look smaller”. 
As contrast in size diminishes, 
monotony is approached.

Repetition and Unity
Repetition is the repeating of a 
sequence, having it occur more 
than a few times. Repetition 
creates visual consistency in page 
designs, such as using the same 
style of headlines, the same style 
of initial capitals, or repeating the 
same basic layout from one page 

to another. Excessive repetition 
(monotony) may lead to boredom 
and uninteresting compositions. 
If one cannot avoid excessive 
repetitions for any reason, do 
not forget to add some visual 
breaks and white spaces where 
eyes can rest for a while. Unity 
creates a feeling of wholeness. 
Unity is usually achieved when 
the parts complement each 
other in a way where they have 
something in common. Unity can 
be achieved by use of the same 
colour, or different tints of it, or 
using a similar graphic style for 
illustrations.

Emphasis
Making a specific element stand 
out or draw attention to the 
eye. Emphasis can be achieved 
in graphic design by placing 
elements on the page in positions 
where the eye is naturally 
drawn, by using other principles 
such as contrast, repetition, or 
movement. Bold and italic type 
provides emphasis for text. 
Graphic elements gain emphasis 
through size, visual weight, 
colour, complexity, uniqueness, 
placement on the page, and other 
features.

Design 
Principles 

Gestalt
Sometimes considered a distinct 
principle of design, gestalt is 
the concept that “the whole 
is greater than the sum of its 
parts.” Gestalt is a concept from 
psychology, where theorists 
note the propensity of humans 
to conceptually group things 
together to make a meaningful 
whole. When viewing designs, 
humans apply this principle 
unconsciously by seeing 
connections and relationships 
among and between the 
elements in the design. The 
overall perception of gestalt 
in a design is created through 
harmony, unity, balance, 
proportion, proximity, and other 
visual cues. Designers can use 
this principle to create visual 

connections and relationships 
that clarify and strengthen the 
overall “feel” and meaning of the 
design.

Harmony
As with music, graphical elements 
can be said to be working in 
harmony - the individual parts 
come together as visually 

compelling and a meaningful 
whole. Disharmony can also 
be used just as it is in musical 
compositions: to enhance 
the emotional complexity, to 
challenge the viewer, and to 
give a contrast within the overall 
composition.

Movement
Movement is creating an 
instability, making motion to 
blur the image. Movement can 
be achieved by using graphic 
elements that direct the eye in a 
certain direction such as arrows 
that point the way overtly or a 
series of lines or dots that get 
progressively larger or smaller, 
creating a more subtle sense of 
movement. Movement can be 
accomplished simply by using 
a photograph or clip art of 
something moving - a runner - as 
opposed to something stationary 
- a person standing.

Proportion & Proximity 
This indicates the relative visual 
size and weight of particular 
graphical elements in a design 
composition. Proximity is the 
closeness or distance of individual 
design elements. Close proximity 
indicates a connection. 

 White space can give emphasis, 
contrast, and movement. It can 
be used for repetition of the 
positive and negative spaces in 
the design.
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Illutrator  

bloat 93%

E�ect Distor & Transform .

-117 packer 

>Packer and bloat 

Wrap tool 

crystaize 

PATTERNS 

crystaize 

OBJECT>PATTERNS>MAKE 

>Press DONE

 

Back to contects
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Pen tool 
straigt line

Brushes 

Pathfinder 

Simple symbols
and shapes 

Brush libary, artistic watercolor 

Brush libary, handvector

Brush libary, artistic watercolor 

Brush libary, handvector

Path�nder 

unite

minus front 

devide 

interset
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image trace

 
Dress - 6 colours 
Car - Black and white (blob brush used to add more colour) 

image trace

image trace

IMAGE TRACE  
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Gradient Mesh 

Thank you! 


